Bugera Trirec - zmiana 6L6 na 6p3s

Wzmacniacze gitarowe, efekty i inne zagadnienia "okołogitarowe".

Moderatorzy: gsmok, Romekd, tszczesn

Thomas von'Zig
75...99 postów
75...99 postów
Posty: 93
Rejestracja: ndz, 15 stycznia 2012, 09:00
Kontakt:

Re: Bugera Trirec - zmiana 6L6 na 6p3s

Post autor: Thomas von'Zig » śr, 4 kwietnia 2018, 09:52

Piszą w necie, że jest to kopia Mesa Boogie Dual Rectifier Solo Head - 3 kanałowy i problem dotyczy wszystkich kanałów.

Dzięki za odpowiedzi, spróbuje zatem podmienić lampę inwertera (siedzi obecnie RFT ECC83) i spróbuję wpiąć się gitarą na próbę w gniazdo return i napisze jaki był efekt, ale dziś nie dam rady skoczyć do salki.

Thomas von'Zig
75...99 postów
75...99 postów
Posty: 93
Rejestracja: ndz, 15 stycznia 2012, 09:00
Kontakt:

Re: Bugera Trirec - zmiana 6L6 na 6p3s

Post autor: Thomas von'Zig » pt, 6 kwietnia 2018, 15:50

Dzisiaj pomęczyłem trochę mój sprzęt i oto wnioski:
1. Wzmacniacz gra prawidłowo na zimno
2. Po rozgrzaniu się (ok 15min) ścisza się i lekko trzaska na wszystkich kanałach
3. Gitara wpięta w "return" pętli gra cicho, ale poprawnie (żadnych zniekształceń, trzasków, reaguje na master volume)
4. 100% sprawną lampę 12ax7 podmieniłem po kolei na każdej pozycji - bez zmian
5. Wyłączenie pętli efektów nic nie zmienia

Wnioski - końcówka pracuje poprawnie, lampy preampa są sprawne. Usterki należy szukać w obwodach sygnałowych w stopniu wejściowym, ponieważ jest to jedyny obwód wspólny dla toru sygnałowego (czysty i przesterowany) przy włączonej i wyłączonej pętli efektów. I na pewno jest to komponent który jest wrażliwy na temperaturę :-(

I największym problemem jest brak rzetelnego schematu...
Ostatnio zmieniony sob, 7 kwietnia 2018, 00:34 przez Thomas von'Zig, łącznie zmieniany 1 raz.

Thomas von'Zig
75...99 postów
75...99 postów
Posty: 93
Rejestracja: ndz, 15 stycznia 2012, 09:00
Kontakt:

Re: Bugera Trirec - zmiana 6L6 na 6p3s

Post autor: Thomas von'Zig » sob, 7 kwietnia 2018, 00:23

To są jedyne wspólne obwody po wykluczeniu usterki końcówki mocy i wyłączeniu pętli efektów.
1.jpg
Który z tych elementów (lampy są OK) może powodować taki efekt po nagrzaniu się wzmacniacza?
2.jpg

thn.technik
375...499 postów
375...499 postów
Posty: 426
Rejestracja: pn, 22 kwietnia 2013, 18:38
Lokalizacja: Radom

Re: Bugera Trirec - zmiana 6L6 na 6p3s

Post autor: thn.technik » sob, 7 kwietnia 2018, 07:13

Cześć, takie objawy może dawać przebicie kondensatora 20p lub tranzystora J175. Wspólnym elementem wszystkich kanałów jest też napięcie zasilania "D" - może kondensatory w zasilaczu za rezystorem 15k dostają przebicia po nagrzaniu się, może to być też wina samego rezystora 15k. Bez sprawdzenia napięć w zaznaczonych miejscach nic nie można powiedzieć.
Załączniki
Schowek01_napięcia.jpg

Thomas von'Zig
75...99 postów
75...99 postów
Posty: 93
Rejestracja: ndz, 15 stycznia 2012, 09:00
Kontakt:

Re: Bugera Trirec - zmiana 6L6 na 6p3s

Post autor: Thomas von'Zig » pn, 9 kwietnia 2018, 21:28

Obmierzyłem wszystkie komponenty bierne we wspólnych obwodach i zasilaniu D i E - nie znalazłem nic podejrzanego. Obwód zaznaczony na czerwono nie występuje w Bugerze, więc nie biorę go pod uwagę. Kondensator 20pF również nie wystepuje, na jego miejscu jest rezystor 3,3Mohm.

3.jpg
.

Jutro zajmę się pomiarami napięć we wskazanych punktach...


Awatar użytkownika
haterkmp
375...499 postów
375...499 postów
Posty: 444
Rejestracja: wt, 19 sierpnia 2008, 13:42
Lokalizacja: Wałbrzych

Re: Bugera Trirec - zmiana 6L6 na 6p3s

Post autor: haterkmp » pn, 9 kwietnia 2018, 22:13

Szukałbym zimnych lutów, po sprawdzeniu wszystkich kondensatorów. Ewentualnie może być przekaźnik.
in gain we trust
kupię: ECH11, EBF11, ECL11, AZ11, EM11
tylko NOS
EM84 Valvo
Wtyczkę sieciową Graetz Radio brązową

Thomas von'Zig
75...99 postów
75...99 postów
Posty: 93
Rejestracja: ndz, 15 stycznia 2012, 09:00
Kontakt:

Re: Bugera Trirec - zmiana 6L6 na 6p3s

Post autor: Thomas von'Zig » pn, 16 kwietnia 2018, 16:11

Schowek01_napięcia.jpg
Takie mam napięcia. Jakieś pomysły co dalej ???

thn.technik
375...499 postów
375...499 postów
Posty: 426
Rejestracja: pn, 22 kwietnia 2013, 18:38
Lokalizacja: Radom

Re: Bugera Trirec - zmiana 6L6 na 6p3s

Post autor: thn.technik » pn, 16 kwietnia 2018, 21:56

Te napięcia wyglądają OK, ale mierzyłeś w momencie "błędu" czy jak wszystko było OK?

Thomas von'Zig
75...99 postów
75...99 postów
Posty: 93
Rejestracja: ndz, 15 stycznia 2012, 09:00
Kontakt:

Re: Bugera Trirec - zmiana 6L6 na 6p3s

Post autor: Thomas von'Zig » wt, 17 kwietnia 2018, 00:41

Napięcia pomierzone na zimno i ciepło niewiele się różniły. Jak się rozgrzał nie nastąpiły jakieś wielkie zmiany. Oczywiście na ciepło zaczął cichnąć i charczeć, a Ua spadło o ok. 2V... można powiedzieć, że różnica napięć po rozgrzaniu w granicach błędu.

Thomas von'Zig
75...99 postów
75...99 postów
Posty: 93
Rejestracja: ndz, 15 stycznia 2012, 09:00
Kontakt:

Re: Bugera Trirec - zmiana 6L6 na 6p3s

Post autor: Thomas von'Zig » pn, 23 kwietnia 2018, 11:37

Temat utknął w martwym punkcie niestety. Bez oscyloskopu a tym bardziej oryginalnego schematu raczej tego nie rozpracuję. Ktoś chce kupić go na części ???

Awatar użytkownika
haterkmp
375...499 postów
375...499 postów
Posty: 444
Rejestracja: wt, 19 sierpnia 2008, 13:42
Lokalizacja: Wałbrzych

Re: Bugera Trirec - zmiana 6L6 na 6p3s

Post autor: haterkmp » pn, 23 kwietnia 2018, 12:11

A do czego Ci oscyloskop? Szukaj od końca do początku, podstawiaj elementy i w końcu trafisz. Wystarczy Ci jakiś malutki generator, nawet na 555 z tranzystorem żeby napięcie było wyższe. Od biedy jakieś żródło sygnału typu stary kaseciak czy radio. Kombinować trza ;)
in gain we trust
kupię: ECH11, EBF11, ECL11, AZ11, EM11
tylko NOS
EM84 Valvo
Wtyczkę sieciową Graetz Radio brązową

kudlaty
25...49 postów
25...49 postów
Posty: 45
Rejestracja: pt, 9 kwietnia 2010, 23:53

Re: Bugera Trirec - zmiana 6L6 na 6p3s

Post autor: kudlaty » pn, 23 kwietnia 2018, 17:25

Podobny problem byl kiedys w marszalku i bylo to trafo wyjsciowe

Awatar użytkownika
przemak
625...1249 postów
625...1249 postów
Posty: 866
Rejestracja: śr, 18 kwietnia 2007, 22:14
Lokalizacja: Poznań
Kontakt:

Re: Bugera Trirec - zmiana 6L6 na 6p3s

Post autor: przemak » pn, 23 kwietnia 2018, 19:51

Nie wiem, na ile można wierzyć stwierdzeniu, że końcówka gra OK. Mierz prąd lamp końcowych podczas grania, jeżeli podczas tego sciszania prąd rośnie, to masz winnych - znacz kondensatory sprzęgające lamp mocy. Paskudna usterka trudna do wykrycia, bo następuje po dobrym rozgrzaniu całości i wtedy kondensatory zaczynają przepuszczać. Albo wymień profilaktycznie ;)
Jeżeli końcówka jest OK, problem może dotyczyć upływności innych kondensatorów sprzęgających.

Thomas von'Zig
75...99 postów
75...99 postów
Posty: 93
Rejestracja: ndz, 15 stycznia 2012, 09:00
Kontakt:

Re: Bugera Trirec - zmiana 6L6 na 6p3s

Post autor: Thomas von'Zig » wt, 24 kwietnia 2018, 00:07

przemak pisze:
pn, 23 kwietnia 2018, 19:51
Nie wiem, na ile można wierzyć stwierdzeniu, że końcówka gra OK.
Po konkretnym nagrzaniu (15-30min) prawie nie słychać dźwięku, ledwo chrypie nawet na cleanie, przepinam gitarę w gniazdo RETURN od pętli efektów i słychać czysty dźwięk i jest zdecydowanie głośniejszy, więc to raczej nie końcówka.

Kondensatory sprzęgające we wszystkich wspólnych punktach wymienione, wiec to też nie to.

thn.technik
375...499 postów
375...499 postów
Posty: 426
Rejestracja: pn, 22 kwietnia 2013, 18:38
Lokalizacja: Radom

Re: Bugera Trirec - zmiana 6L6 na 6p3s

Post autor: thn.technik » wt, 24 kwietnia 2018, 02:32

Cześć, zainstaluj sobie prosty "Soundcard Oscilloscope" z generatorem, zrób proste sondy, ustaw generator sinus i podaj na wejście 300mV (ja ustawiam generator na 440Hz), a potem szukaj gdzie znika sygnał. Zrób sobie 2 takie sondy na kanał lewy i na kanał prawy, diody możesz pominąć - ja mam je zainstalowane oryginalnie na karcie dźwiękowej.
https://www.zeitnitz.eu/scope_en
Używam tego programu (z Sound Blaster'em 128) do testowania wzmaków od lat :wink:
Załączniki
ProbeTHN.jpg

ODPOWIEDZ