101 pytań odnośnie projektowania wzmacniacza SE

Przed wypowiedzią bardzo proszę o zapoznanie się z regulaminem tego działu.

Moderatorzy: gsmok, Romekd, tszczesn

faktus
250...374 postów
250...374 postów
Posty: 303
Rejestracja: pt, 15 marca 2013, 20:54

Re: 101 pytań odnośnie projektowania wzmacniacza SE

Post autor: faktus » wt, 30 maja 2017, 10:31

Witam. Kolego Dragon z Twojej wypowiedzi wnioskuję, że przedwzmacniacz nie powoduje żadnych problemów. Aby uporać się z tym problemem musisz eliminować po kolei potencjalne problemy. Nazywa się to okrążaniem błędu. Po pierwsze zasilacz, Kolega Wiech zwrócił ci uwagę na ten problem. Sprawdz czy zasilacz obciążony prądem jaki pobiera wzmacniacz utrzymuje stałe napięcie. Odłącz go od wzmacniacza, obciąż np. żarówką ( byle nie LED lub świetlówka ) sprawdz czy napięcie jest stabilne. Jeśli nie znajdz niesprawny element, jeśli jest OK problem jest w stopniu mocy. Pisałem o opornikach antyparazytowych, które wcześniej nie usunęły problemu więc ich nie zastosowałeś, a nagle piszesz "zastosowałem i wzmacniacz się nie wzbudza". Więc jak najpierw sprawdzałeś i nie było efektu i nagle jest poprawa? Problemem pływania napięcia, może być zbyt mała oporność łącząca S2 z anodą. Piszę wyraźnie o kilkuset omach, 39 om to za mało. Większa watrość trgo opornika nie zaszkodzi, zbyt mała może spowodować problem ze wzbudzeniami występującymi w przypadku połączenia S2 anoda, co powoduje oscylację prądu przepływajacego przez lampę. Zastosuj większą watrość i sprawdz jak zachowuje się wzmacniacz. Jeśli nie dajesz wiary temu co piszę poczytaj w literaturze. Kolejna sprawa piszesz o "plątaninie kabli" pisałem o ekranowaniu połączenia anody z transformatorem głośnikowym. Kolejna sprawa sprzężenie zwrotne, sprawdz czy jego zmiana nie usunie problemu. Pozdrawiam.

Dragon
125...249 postów
125...249 postów
Posty: 248
Rejestracja: ndz, 17 sierpnia 2014, 12:02
Lokalizacja: Kraków

Re: 101 pytań odnośnie projektowania wzmacniacza SE

Post autor: Dragon » wt, 30 maja 2017, 12:46

Dziękuję za odpowiedź.

Więc tak:
-oporniki antyparazytowe stosowałem w poprzedniej konstrukcji, przy tym samym problemie i nie pomogły, stąd wywnioskowałem, że teraz nie pomogą. Jednak trochę pomogły, jak już wcześniej pisałem :)
-zmieniłem oporniki siatek S2 z 39 Om na 270 Om i zero poprawy
-zmieniłem przewody od anody lamp mocy do TG na ekranowane i zero poprawy

-sprawdziłem multimetrem parametry zasilacza:
-pojemność: 860 uF
-rezystancje: 200 Om

Ponieważ podejrzewałem zasilacz, żeby poprawić filtrowanie, dałem na próbę opornik 2,2 KOm (czyli w sumie łączna oporność rezystorów w zasilaczu wynosiła 2,4 KOm) - zero poprawy, więc raczej wina filtrowania to nie jest, zakładając że na każdy stopień dołożony jest jeszcze osobny filtr RC, przynajmniej 100uF z rezystorem (a dla pierwszego stopnia 220 uF + rezystor). Lampy mocy pobierają prąd po 30 mA, więc nie powinno to jakoś szczególnie obciążać zasilacza, zwłaszcza że powyższy zasilacz pracował poprawnie w konstrukcji PP na 4X 6P14P-EW i 2X 6N2P-EW.

Pozdrawiam,
Dragon

faktus
250...374 postów
250...374 postów
Posty: 303
Rejestracja: pt, 15 marca 2013, 20:54

Re: 101 pytań odnośnie projektowania wzmacniacza SE

Post autor: faktus » śr, 31 maja 2017, 08:52

Witam. Kolego Dragon wraz z innymi Kolegami podaliśmy najbardziej typowe problemy jakie mogą powodować tego typu objawy. Brak z Twojej strony odpowiedzi o wynikach tych propozycji, jak wpływały na pracę układu. Czy problem się nasilał, czy układ w jakiś sposób reagował na wprowadzone zmiany. Niestety nie jesteśmy w stanie sprawdzić za Ciebie tego układu. Nie mamy wystarczajacej ilości danych aby postawić jednoznaczną diagnozę. Sprawdz wszystkie elementy wzmacniacza oraz zasilacza pod kątem zgodności ze schematem, wartości użytych elementów, zimne luty, połączenia masy w układzie. Sprawdz czy zasilacz dostarcza stabilne napięcie przy prądzie jaki pobiera wzmacniacz, obciążając go na próbę np. żarówką. Wtedy będziemy mieli więcej informacji. Wiele dał by tu schemat i zdjęcia wzmacniacza, o czym była mowa. Budowa sprzętu lampowego wymaga zmierzenia się z tego typu problemami, nawet gdy mamy konstrukcję wykonywana według sprawdzonego schematu. Sprawą pierwszoplanową jest określenie czy owe " pływanie " napięcia powoduje zasilacz, czy powstaje w stopniu mocy . Mając te informacje będziesz miał możliwość usunięcia problemu. Pozdrawiam.

Dragon
125...249 postów
125...249 postów
Posty: 248
Rejestracja: ndz, 17 sierpnia 2014, 12:02
Lokalizacja: Kraków

Re: 101 pytań odnośnie projektowania wzmacniacza SE

Post autor: Dragon » śr, 31 maja 2017, 12:17

Dziękuję za odpowiedź.

Widzę, że nie mam wyboru, dzisiaj postaram się wrzucić schemat (muszę go najpierw narysować) i zrobię zdjecia konstrukcji jak już wylutuje zarówkę z zasilacza.

Skoro mowa o żarówce, to zrobiłem test, podłączają żarówkę jako obciążenie i oprócz lekkiego dymku z rezystorów, napięcie trzymało się idealnie.

Teraz pewnie pomyślicie, że wina stopnia mocy. A tu nowa informacja: przy wyciągnięciu lampy 6N8S (pobór prądu 2x 8mA), problem znika. Napięcie też sztywne, jakbym wyciągnął którąś lampę mocy. Za to jak wyciągnę lampę 6N9S (pobór prądu 2x 1mA), to problem zostaje.

Wnioski:
jak wyciągnę jedną "prądożerną" lampę, to napięcie przestaje się wahać.

Teraz wszyscy pomyślą, że to problem z zasilaczem. Ale też nie, bo żarówka 100W nie robi na nim wrażenia - napięcie się nie waha.

Nie wiem co mam myśleć.

Pozdrawiam,
Dragon

Vic384
1250...1874 posty
1250...1874 posty
Posty: 1308
Rejestracja: śr, 22 lutego 2006, 05:06
Lokalizacja: Toronto

Re: 101 pytań odnośnie projektowania wzmacniacza SE

Post autor: Vic384 » śr, 31 maja 2017, 13:08

Czesc
Mysle, ze masz sprzezenie zwrotne przez zasilacz na czestotliwosci infradzwiekow.
Pozdrowienia


Dragon
125...249 postów
125...249 postów
Posty: 248
Rejestracja: ndz, 17 sierpnia 2014, 12:02
Lokalizacja: Kraków

Re: 101 pytań odnośnie projektowania wzmacniacza SE

Post autor: Dragon » śr, 31 maja 2017, 14:31

A jak można by się takowego sprzężenia pozbyć?

Awatar użytkownika
AZ12
3125...6249 postów
3125...6249 postów
Posty: 3906
Rejestracja: ndz, 6 kwietnia 2008, 15:41
Lokalizacja: 83-130 Pelplin

Re: 101 pytań odnośnie projektowania wzmacniacza SE

Post autor: AZ12 » śr, 31 maja 2017, 14:37

Witam
Dragon pisze:A jak można by się takowego sprzężenia pozbyć?
Zmniejszyć rezystancję wewnętrzną zasilacza.
Ratujmy stare tranzystory!

Dragon
125...249 postów
125...249 postów
Posty: 248
Rejestracja: ndz, 17 sierpnia 2014, 12:02
Lokalizacja: Kraków

Re: 101 pytań odnośnie projektowania wzmacniacza SE

Post autor: Dragon » śr, 31 maja 2017, 16:21

BARDZO WAM DZIĘKUJĘ!!!

Już działa. Zmieniłem wartość rezystancji z 200 Om na 100 Om w zasilaczu i wahania napięcia to od 272V-276V. Pokombinuję więc z jak najmniejszymi wartościami w zasilaczu i powinno być idealnie.

Jakie wahania Ua są w normie?

Jeszcze raz dziękuję i pozdrawiam,
Dragon

Awatar użytkownika
saico
1250...1874 posty
1250...1874 posty
Posty: 1633
Rejestracja: pt, 12 lutego 2010, 11:00
Lokalizacja: W-wa
Kontakt:

Re: 101 pytań odnośnie projektowania wzmacniacza SE

Post autor: saico » pt, 2 czerwca 2017, 09:47

Żadnych wahań nie powinno być, bo to świadczy o niewydolnym transformatorze sieciowym a przy dłuższej pracy będzie się mocno nagrzewał.

Dragon
125...249 postów
125...249 postów
Posty: 248
Rejestracja: ndz, 17 sierpnia 2014, 12:02
Lokalizacja: Kraków

Re: 101 pytań odnośnie projektowania wzmacniacza SE

Post autor: Dragon » pt, 15 września 2017, 19:01

Witam po małej przerwie.

Mam kolejne pytanie dotyczące tej samej sprawy. Wzbudzanie się wzmacniacza na niskich częstotliwościach przez zasilacz. Wzmacniacz działał normalnie, ale postanowiłem zmienić tryb lamp mocy z triod na pentody. Nie wiem czy to przez większy pobór prądu lamp (zamiast 35mA na lampę, jest teraz około 53 mA na lampę), we wzmacniaczu znowu zaczęły się wahania napięcia anodowego. Poprzednio pomogło zmniejszenie rezystancji wewnętrznej zasilacza. Spróbowałem tego i rezystor 50 Om zamieniłem na rezystor 10 Om i żadnej poprawy. Nie wiem czy jest sens dalej zmniejszać oporność, bo zaraz zasilacz w ogóle przestanie filtrować. Do tego w trybie pentodowym chciałem zastosować mniejsze napięcie anodowe (250 V zamiast 285V), więc zmniejszanie oporności zasilacza wcale mi w tym nie pomaga, a i tak nie daje rezultatów. Macie jakieś pomysły jak poradzić sobie jak poprzednio z tym wzbudzeniem (sprzężenie zwrotne przez zasilacz)?

Pozdrawiam,
Dragon

Awatar użytkownika
tszczesn
moderator
Posty: 9625
Rejestracja: wt, 12 sierpnia 2003, 09:14
Lokalizacja: Otwock
Kontakt:

Re: 101 pytań odnośnie projektowania wzmacniacza SE

Post autor: tszczesn » pt, 15 września 2017, 21:22

Spróbuj dodatkowo odfiltrować zasilanie stopni wstępnych filtrem LC o stałej czasowej większej od 1s. Spróbuj też zwiększyć dolną częstotliwość graniczną obwodu RC łączącego stopnień wstępny z końcowym do jakichś 10 ÷ 15Hz.

Dragon
125...249 postów
125...249 postów
Posty: 248
Rejestracja: ndz, 17 sierpnia 2014, 12:02
Lokalizacja: Kraków

Re: 101 pytań odnośnie projektowania wzmacniacza SE

Post autor: Dragon » sob, 16 września 2017, 19:28

Bardzo dziękuję za odpowiedź. Pomogło zmniejszenie kondensatora sprzęgającego (przedtem był na 3Hz, teraz jest na około 20Hz - poeksperymentuje przy jakiś wartościach zaczyna się wzbudzać). Teraz mogę dawać dowolną rezystancję to zasilacza i nic się nie wzbudza.

Mam natomiast kolejne pytanie.

Czy jeśli mój TG ma 5W, do którego są podpięte dwie równolegle połączone EL84 (moc wyjściowa powinna być 10W przynajmniej) - a sinusoidę wyjściową zaczyna obcinać już przy 5,6 W, to może to być wina transformatora?

Awatar użytkownika
tszczesn
moderator
Posty: 9625
Rejestracja: wt, 12 sierpnia 2003, 09:14
Lokalizacja: Otwock
Kontakt:

Re: 101 pytań odnośnie projektowania wzmacniacza SE

Post autor: tszczesn » sob, 16 września 2017, 19:48

A jaka jest amplituda napięcia po stronie pierwotnej? Policz, porównaj z napięciem zasilania i zobacz, może np. lampa ci się zaczyna nasycać. No i dwie lampy równolegle → dwa razy iœkszy prąd anody → dwa razy silniejsze magnesowanie rdzenia. Może ci się po prostu nasyca rdzeń.

Awatar użytkownika
AZ12
3125...6249 postów
3125...6249 postów
Posty: 3906
Rejestracja: ndz, 6 kwietnia 2008, 15:41
Lokalizacja: 83-130 Pelplin

Re: 101 pytań odnośnie projektowania wzmacniacza SE

Post autor: AZ12 » sob, 16 września 2017, 20:24

Witam
tszczesn pisze:No i dwie lampy równolegle → dwa razy większy prąd anody → dwa razy silniejsze magnesowanie rdzenia. Może ci się po prostu nasyca rdzeń.
Można zwiększyć szczelinę powietrzną w rdzeniu. Zmniejszy się jednak indukcyjność uzwojenia pierwotnego. Bas będzie słabszy.
Ratujmy stare tranzystory!

Dragon
125...249 postów
125...249 postów
Posty: 248
Rejestracja: ndz, 17 sierpnia 2014, 12:02
Lokalizacja: Kraków

Re: 101 pytań odnośnie projektowania wzmacniacza SE

Post autor: Dragon » wt, 19 września 2017, 16:23

Dziękuję za odpowiedzi.

Z tego co widzę, problem jest chyba w pierwszym stopniu na 6N9S. Jak obserwuje na oscyloskopie sinusoidę na wyjściu tego stopnia, to od 3,5 V na wyjściu (gdzie wzmocnienie jest 50 V/V ...) sinusoida zaczyna być obcięta, ale tylko od góry. Co jeszcze ciekawsze, nieważne jak duży podam sygnał na wejście lampy (na generatorze maksymalny sygnał), to lampa obcina tylko górę, tak że góra sinusoidy wygląda jak prostokąt,a dół jest nietknięty nawet trochę.

Teraz kilka poszlak:

1)Lampa jest raczej sprawna, ponieważ robiłem podmiankę na inną lampę i sytuacja ta sama.
2)Sytuacja jest taka sama w dwóch kanałach (jedna lampa na dwa kanały, bo duotrioda)
3)Punkt pracy jest raczej w porządku. Napięcie zasilania 270V, Ua=160V, napięcie na oporniku katodowym 1,50V, prąd wyliczony na podstawie pomiaru opornika katodowego omomierzem i spadku napięcia na nim = 1mA, )
4)Wartości oporników zmierzone omomierzem (Ra=120 kOm, Rk=1,5 kOm)
5)Sygnał z generatora jest poprawny

Co to może być?

PS. Czy jeśli mam 3 stopnie wzmocnienia (bez TG), to mogę pobrać USZ z anody lampy mocy na katodę lampy pierwszej (oczywiście przez kondensator)? Bo jak tak robię, to wzmacniacz się wzbudza.

Pozdrawiam,
Dragon

ODPOWIEDZ