Odbudowa Neptun 1491

Lampowe odbiorniki telewizyjne i wszystko co jest z nimi związane.

Moderatorzy: gsmok, Romekd, tszczesn

Awatar użytkownika
Marcin K.
6250...9374 posty
6250...9374 posty
Posty: 6322
Rejestracja: śr, 18 stycznia 2006, 16:45
Lokalizacja: Tschenstochau, jo90ms

Re: Odbudowa Neptun 1491

Post autor: Marcin K. » czw, 11 sierpnia 2016, 14:32

Blaszki poczyścić należy i styki bębna też. Lampy dobre?
μ Ω Σ Φ π
SQ9MYU

matiwegrz
125...249 postów
125...249 postów
Posty: 184
Rejestracja: wt, 3 lutego 2015, 16:22

Re: Odbudowa Neptun 1491

Post autor: matiwegrz » czw, 11 sierpnia 2016, 16:52

Styki przeczyściłem. Blaszki też. Lampy podmieniałem i nic.

Awatar użytkownika
Marcin K.
6250...9374 posty
6250...9374 posty
Posty: 6322
Rejestracja: śr, 18 stycznia 2006, 16:45
Lokalizacja: Tschenstochau, jo90ms

Re: Odbudowa Neptun 1491

Post autor: Marcin K. » czw, 11 sierpnia 2016, 17:13

Może nie w głowicy leży przyczyna? Co z wysokim, już jest dobrze, kineskop świeci ładnie?
μ Ω Σ Φ π
SQ9MYU

matiwegrz
125...249 postów
125...249 postów
Posty: 184
Rejestracja: wt, 3 lutego 2015, 16:22

Re: Odbudowa Neptun 1491

Post autor: matiwegrz » czw, 11 sierpnia 2016, 18:11

Jak podłączyłem tą głowicę elwro to obraz był, dosyć jasny, ale dźwięk zaszumiony bo inna p.cz.

matiwegrz
125...249 postów
125...249 postów
Posty: 184
Rejestracja: wt, 3 lutego 2015, 16:22

Re: Odbudowa Neptun 1491

Post autor: matiwegrz » ndz, 9 października 2016, 15:57

Witam!
Powracam do starego tematu. Tak jak myślałem, oryginalna głowica nie chce działać. Po zaadaptowaniu głowicy od Szmaragda tv odbiera. Jest jeszcze kilka problemów. Jeden z nich to brak cewki od regulacji szerokości lub wysokości(nie pamiętam :)) tej w bloku WN. Czy ktoś posiada dane nawojowej?


matiwegrz
125...249 postów
125...249 postów
Posty: 184
Rejestracja: wt, 3 lutego 2015, 16:22

Re: Odbudowa Neptun 1491

Post autor: matiwegrz » pn, 10 października 2016, 21:00

Drugi problem to cichy i niewyraźny dźwięk zakłócony terkotaniem(chyba trafa odchylania). Wzmacniacz m.cz sprawny głośno buczy po dotknięciu końcówki potencjometru.

matiwegrz
125...249 postów
125...249 postów
Posty: 184
Rejestracja: wt, 3 lutego 2015, 16:22

Re: Odbudowa Neptun 1491

Post autor: matiwegrz » pt, 11 listopada 2016, 11:40

Witam!
Dźwięk już mam. Powodem jego braku był uszkodzony drucik w jedyn z filtrów. Teraz został tylko obraz. Niestety jest on tak zdeformowany, że nie wiem jak go opisać więc podaję link do filmu(https://youtu.be/gAVq8kB8Z1U). Tutaj niestety moja wiedza na temat tv kończy się dlatego proszę o dalszą pomoc.

Awatar użytkownika
AZ12
3125...6249 postów
3125...6249 postów
Posty: 3876
Rejestracja: ndz, 6 kwietnia 2008, 15:41
Lokalizacja: 83-130 Pelplin

Re: Odbudowa Neptun 1491

Post autor: AZ12 » pt, 11 listopada 2016, 12:04

Witam

Mając oscyloskop należy sprawdzić kształt przebiegów w układach odchylających. W tym przypadku odbiornik badany musi być bezwzględnie podłączony przez transformator separujący ze względów bezpieczeństwa i możliwości powstania zakłóceń przez przewód sondy oscyloskopowej.

http://ep.com.pl/files/3431.pdf

Sprawdź cewkę regulacji liniowości poziomej i elementy we wzmacniaczu odchylania pionowego, w tym kondensator katodowy lampy końcowej.
Ratujmy stare tranzystory!

matiwegrz
125...249 postów
125...249 postów
Posty: 184
Rejestracja: wt, 3 lutego 2015, 16:22

Re: Odbudowa Neptun 1491

Post autor: matiwegrz » pt, 11 listopada 2016, 15:53

Niestety nie posiadam oscyloskopu :( . Muszę jeszcze dokładnie posprawdzać wszystkie rezystory i je pomierzyć. Być może który niezbyt dobrze kontaktuje.

ODPOWIEDZ