Tosca- brak WN

Lampowe odbiorniki telewizyjne i wszystko co jest z nimi związane.

Moderatorzy: gsmok, Romekd, tszczesn

matiwegrz
125...249 postów
125...249 postów
Posty: 181
Rejestracja: wt, 3 lutego 2015, 16:22

Re: Tosca- brak WN

Post autor: matiwegrz » pt, 1 kwietnia 2016, 16:32

Wokół jakich lamp PL36??? Jestem bardzo początkujący.
Dźwięk już mam i to bez buczenia. Wymieniłem potencjometr od głośności, oraz jeden elektrolit w zasilaczu bo miał 10uF na sekcji zamiast 100uF.


Awatar użytkownika
walllker
375...499 postów
375...499 postów
Posty: 425
Rejestracja: wt, 19 czerwca 2007, 19:26
Lokalizacja: Witaszyce koło Jarocina (Wielkopolska)

Re: Tosca- brak WN

Post autor: walllker » pt, 1 kwietnia 2016, 21:32

Zwężony obraz od góry może być winą źle wyregulowanego układu odchylania pionowego, lub któryś potencjometr już nie łączy, warto też sprawdzić C209 i C210, jeżeli obraz masz zwężony od dołu do sprawdzenia elektrolit C417, jest on zamontowany po za płytką drukowaną w okolicach PCL85 równolegle z R423. Napisz skąd pochodzi buczenie czy z głośnika czy też wydobywa się z okolic jakiejś części odbiornika. To buczenie jest jednostajne, czy bardziej przypomina BRUM, jeżeli pochodzi z głośnika i przypomina BRUM do sprawdzenia PCL86 i elektrolity w zasilaczu, może któryś być wyschnięty. Czasami dziwne dźwięki wydaje trafo, jak źle jest wyregulowana częstotliwość odchylania poziomego, ale te dźwięki przypominają pisk. Jeżeli możesz zrobić zdjęcie jak wygląda obraz i spróbować trochę bardzie precyzyjnie określić skąd pochodzi buczenie na pewno łatwiej będzie nam ci pomóc :wink:

TELEWIZOREK52
3125...6249 postów
3125...6249 postów
Posty: 3391
Rejestracja: czw, 3 grudnia 2009, 00:01
Lokalizacja: Warszawa

Re: Tosca- brak WN

Post autor: TELEWIZOREK52 » sob, 2 kwietnia 2016, 01:52

matiwegrz pisze:Wysokie już powróciło!!! Kineskop się świeci ale tylko od góry tak do 3/4 wysokości. Słychać także bardzo głośne buczenie, którego nie da się przyciszyć.
A możesz nas oświecić gdzie było to wysokie jak go nie było ?? Jak rozumiem to brakuje Ci obrazu na dole ekranu?? Jeżeli tak to kondensator w katodzie PCL85 do podstawienia. Czy potencjometry (PR) reagują jak kręcisz? Opis który do czego masz na schemacie oraz bywa na druku.

matiwegrz
125...249 postów
125...249 postów
Posty: 181
Rejestracja: wt, 3 lutego 2015, 16:22

Re: Tosca- brak WN

Post autor: matiwegrz » sob, 2 kwietnia 2016, 14:15

Telewizor już działa! Dzięki za wszystko! A teraz opis napraw:
-wymieniony jeden elektrolit w zasilaczu
-naprawa rezystora zasilacza 680R
-lampa PCL85 miała słabą emisję
-wymiana wszystkich kartoflaków + żywiczaków wokół PCL85
-wymiana potencjometru głośności
Mam jeszcze tylko kilka pytań. Czy powinny być widoczne linie powrotów gdy ustawię większą jasność? Widać także ciemną linię na ekranie, która przesuwa się z góry ku dołowi. Nie działa w ogóle potencjometr kontrastu, nie reaguje na kręcenie.

ODPOWIEDZ