Telewizor Alga

Lampowe odbiorniki telewizyjne i wszystko co jest z nimi związane.

Moderatorzy: gsmok, Romekd, tszczesn

zk1938
5...9 postów
5...9 postów
Posty: 6
Rejestracja: czw, 9 sierpnia 2018, 17:45
Lokalizacja: Bytom Szombierki

Re: Telewizor Alga

Post autor: zk1938 » wt, 14 sierpnia 2018, 16:50

Może to być pęknięty izolator porcelanowy w głowicy albo kropla cyny znalazła się na płytce. Pozdrawiam Kazimerz

Awatar użytkownika
ECC83
625...1249 postów
625...1249 postów
Posty: 647
Rejestracja: ndz, 15 czerwca 2014, 08:56

Re: Telewizor Alga

Post autor: ECC83 » śr, 15 sierpnia 2018, 13:22

Tak, problemem okazała się kropla cyny przy PCL85 która spadła podczas wymiany kondensatora.
Teraz wszystkie negatywne objawy zniknęły, żarzenie i WN jest. Cały czas jednak nie mogę zobaczyć na ekranie sygnału z DVD podawanego na punkt IX.
Na S1 pentody wzmacniacza końcowego wizji sygnał jest (na oscyloskopie niebieska linia). Natomiast na anodzie pentody (żółta linia) sygnału nie ma.
Napięcie anodowe pentody wynosi 155V. Czy jest możliwość, że poziom sygnału z DVD jest zbyt mały do wysterowania tej lampy?
Załączniki
Rys 1.jpg

Awatar użytkownika
Marek7HBV
125...249 postów
125...249 postów
Posty: 156
Rejestracja: wt, 1 grudnia 2015, 19:26

Re: Telewizor Alga

Post autor: Marek7HBV » czw, 16 sierpnia 2018, 13:02

ECC83 pisze:
śr, 15 sierpnia 2018, 13:22
Cały czas jednak nie mogę zobaczyć na ekranie sygnału z DVD podawanego na punkt IX.
Witaj,ECC83.Oto poglądowy obraz z DVD wyświetlającego MENU
osc.JPG
przy amplitudzie 0.5V/div i 20micro/div.I taki ma być w punkcie 9 oraz na siatce 1 pentody PCL84,a na anodzie odwrócony i o większej amplitudzie.To co sfotografowałeś z ekranu oscyloskopu raczej ma niewiele wspólnego z prawidłowym sygnałem. M.

Awatar użytkownika
ECC83
625...1249 postów
625...1249 postów
Posty: 647
Rejestracja: ndz, 15 czerwca 2014, 08:56

Re: Telewizor Alga

Post autor: ECC83 » pt, 17 sierpnia 2018, 16:35

Poczytałem książkę Trusza i okazuje się, że u mnie jest problem chyba zupełnie gdzie indziej. Nie mogę złapać synchronizacji. Na ekranie (zdjęcie w załączniku) widoczne są pasy przesuwające się w dół ekranu. Pasy da się zatrzymać bez problemu kręcąc potencjometrem (podkówką) R214 i rdzeniem w cewce przy PCF82.
Sprawdziłem R242 R208 R204 R203 przy lampie ECH84 (separator impulsów). Wszystkie cewki są w bardzo dobrym stanie.
Tak było od zawsze ale jak to ja - myślałem, że tak ma być przy braku sygnału.
Załączniki
pasy.jpg

Awatar użytkownika
ECC83
625...1249 postów
625...1249 postów
Posty: 647
Rejestracja: ndz, 15 czerwca 2014, 08:56

Re: Telewizor Alga

Post autor: ECC83 » ndz, 19 sierpnia 2018, 17:40

Czy ja dobrze widzę, że na anodzie ECH84 pracującej w układzie separatora impulsów ma być napięcie zaledwie +15V? U mnie nie ma tam przebiegu prostokątnego jak na schemacie.

ODPOWIEDZ