General Error?

Informacje o zmianach i nowych możliwościach Forum

Moderator: gsmok

Awatar użytkownika
TooL46_2
1250...1874 posty
1250...1874 posty
Posty: 1825
Rejestracja: ndz, 20 lipca 2008, 12:06
Lokalizacja: Seattle, WA

Re: General Error?

Post autor: TooL46_2 » wt, 27 kwietnia 2010, 00:56

To i ja sie dolacze, bo i mnie pare razy nawiedzil mimo odleglosci ;)
Pozdr,
-Tomek Drabas
________
‎"One should not pursue goals that are easily achieved. One must develop an instinct for what one can just barely achieve through one's greatest efforts."
—Albert Einstein

tomdrabas.com

admin
administrator
Posty: 489
Rejestracja: ndz, 6 kwietnia 2003, 12:02
Lokalizacja: Warszawa
Kontakt:

Re: General Error?

Post autor: admin » wt, 27 kwietnia 2010, 19:05

Panowie
Moja mała aktywnośc w tym wątku nie oznacza, że się nim nie interesuję. Przeciwnie, wszelkie informacje o nieprawidłowym funkcjonowaniu Forum służą mi jako podkładka interwencji u providera (do tego nie są potrzebne żadne moje wypowiedzi, gdyż sygnalizowane problemy są oczywiste).
Proszę o ewentualne dalsze informacje i komentarze.

admin
administrator
Posty: 489
Rejestracja: ndz, 6 kwietnia 2003, 12:02
Lokalizacja: Warszawa
Kontakt:

Re: General Error?

Post autor: admin » pn, 3 maja 2010, 09:12

W ostatnich dwóch dniach mogły wystąpić przerwy w dostępie do Forum spowodowane aktualizacją oprogramowania do najnowszej dostępnej stabilnej wersji phpBB.

Awatar użytkownika
Marvel
3125...6249 postów
3125...6249 postów
Posty: 3899
Rejestracja: pn, 28 stycznia 2008, 12:37
Lokalizacja: Zamość

Re: General Error?

Post autor: Marvel » pn, 3 maja 2010, 14:29

admin pisze:Proszę o ewentualne dalsze informacje i komentarze.
Przed chwilą miałem błąd SQL: "Too many connections [1040]"
Pozdr, Marcin
The secret to creativity is knowing how to hide your sources. - Albert Einstein
marvelamps.com

Awatar użytkownika
TooL46_2
1250...1874 posty
1250...1874 posty
Posty: 1825
Rejestracja: ndz, 20 lipca 2008, 12:06
Lokalizacja: Seattle, WA

Re: General Error?

Post autor: TooL46_2 » pn, 3 maja 2010, 14:29

Czy te przerwy dalej beda wystepowac? Bo wlasnie herr general mnie nawiedzil i nie odpuszczal z 10 min...
Pozdr,
-Tomek Drabas
________
‎"One should not pursue goals that are easily achieved. One must develop an instinct for what one can just barely achieve through one's greatest efforts."
—Albert Einstein

tomdrabas.com


_idu

Re: General Error?

Post autor: _idu » pt, 27 sierpnia 2010, 12:46

Czknęło mu się przed chwilą przy próbie zaglądnięcia na forum:


Error

eroor
[500] Internal Server Error : Wewnętrzny błąd serwera
Wewnętrzny błąd serwera (np. zawieszenie programu CGI) lub błąd konfiguracji. Proszę skontaktować się z administratorem webmaster@trioda.nazwa.pl i poinformować go o czasie pojawienia się błędu wraz z podaniem innych informacji, które mogły być przyczyną błędu.

The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator webmaster@trioda.nazwa.pl and inform them of the time the error occured and anything you might have done that may have caused the error.
dot

Awatar użytkownika
Romekd
moderator
Posty: 3957
Rejestracja: pt, 11 kwietnia 2003, 23:47
Lokalizacja: Zawiercie

Re: General Error?

Post autor: Romekd » pt, 27 sierpnia 2010, 14:24

O godzinie 14:18, podczas przenoszenia nieaktualnego wątku z działu "Ogłoszenia" do archiwum otrzymałem komunikat o błędzie:


Błąd ogólny
Nie wybrano trybu.
Poinformuj administratora lub webmastera: trioda@trioda.com

Po ponownym wejściu na stronę wszystko już działało poprawnie :roll:
α β Σ Φ Ω μ °C ± √ ² < ≤ ≥ > ^

Awatar użytkownika
AZ12
3125...6249 postów
3125...6249 postów
Posty: 3906
Rejestracja: ndz, 6 kwietnia 2008, 15:41
Lokalizacja: 83-130 Pelplin

Re: General Error?

Post autor: AZ12 » wt, 14 września 2010, 14:05

Witam

Dzisiaj o godzinie ok. 13:50 wystąpił u mnie General Error.
Ratujmy stare tranzystory!

traxman

Re: General Error?

Post autor: traxman » czw, 11 listopada 2010, 17:40

A dzisiaj miałem coś takiego:
Załączniki
Clipboard01.jpg

sppp
625...1249 postów
625...1249 postów
Posty: 952
Rejestracja: pt, 23 stycznia 2009, 20:18
Lokalizacja: Legionowo

Re: General Error?

Post autor: sppp » czw, 11 listopada 2010, 17:56

Później pojawił się jeszcze jakiś błąd wewnętrzny serwera.

Co ciekawe ten tekst o kodowaniu zawartości wyświetlał mi się też w ostatnim czasie na innych stronach zupełnie niezwiązanych z forum...
Pozdrawiam
Sebastian

Jestem tylko amatorem, który może się mylić.
Uroczyście obiecuje, że będę dawał rezystor antyparazytowy na każdą siatkę i bramkę.

geguś

Re: General Error?

Post autor: geguś » czw, 11 listopada 2010, 18:27

O 17:25 przybył generał. ;)

Awatar użytkownika
Romekd
moderator
Posty: 3957
Rejestracja: pt, 11 kwietnia 2003, 23:47
Lokalizacja: Zawiercie

Re: General Error?

Post autor: Romekd » śr, 15 grudnia 2010, 15:38

Witam.
Dzisiaj przez dłuższy czas nie dało się wejść na Forum. Za każdym razem otrzymywałem komunikat jak w załączniku. Czy ten rodzaj błędu wyświetlał się również Kolegom?

Pozdrawiam,
Romek
Załączniki
Blad kodowania.PNG
α β Σ Φ Ω μ °C ± √ ² < ≤ ≥ > ^

OTLamp

Re: General Error?

Post autor: OTLamp » śr, 15 grudnia 2010, 15:39

A ja przed chwilą miałem kilka razy wizytę generała.

traxman

Re: General Error?

Post autor: traxman » śr, 15 grudnia 2010, 15:40

Potwierdzam, po odświeżeniu strony, komunikat znika (FireFox), dodatkowo forum ładuje się dzisiaj dosyć powoli.

Awatar użytkownika
AZ12
3125...6249 postów
3125...6249 postów
Posty: 3906
Rejestracja: ndz, 6 kwietnia 2008, 15:41
Lokalizacja: 83-130 Pelplin

Re: General Error?

Post autor: AZ12 » śr, 15 grudnia 2010, 15:42

Romekd pisze:Witam.
Dzisiaj przez dłuższy czas nie dało się wejść na Forum. Za każdym razem otrzymywałem komunikat jak w załączniku. Czy ten rodzaj błędu wyświetlał się również Kolegom?
Witam

U mnie też wyświetlał się ten komunikat.
Ratujmy stare tranzystory!

ODPOWIEDZ